Please check out the English help page (or the German Hilfe) first before posting.

Notifications
Clear all

[Solved] Problems with AVM 6591 Cable  

  RSS

Eminent Member
Joined: 10 Monaten ago
Posts: 39
14/09/2020 10:22 am  

I am sorry to say, I have given up on eBlocker. It was getting so "bad" with the blocking, it took me forever to get some sites to work, that I needed to be on. Although the blocking is a very cool idea, I had to many "problems" along the way. I was using the most recent implementation of eBlocker.

The set-up and handling are very well managed by the software and easy to configure. 

The main reason I am opting out, my 6591 keept rebooting intermittenly, while the eBlocker was aktive. Since removing eBlocker, the rooter is (so far) running stable. I actually returned the 6591 as defektive, but the next router behaved the same way, while eBlocker was active. On some days it rebooted up to 5 times, which is very, very annoying!


Quote
Member
Joined: 11 Monaten ago
Posts: 181
14/09/2020 10:34 am  

Hi RobertoCravallo,

thats pity 🙁 

Please try the following thing, set eBlocker to:

Individual Settings

In this mode the eBlocker assigns the IP addresses. The DHCP service of your router must be disabled.
 
Please follow this manual/video:
 
 
Tims Video 023
 
 
Please let me know, if this helps...
 
regards
PIO78
 
 

 


Random liked
ReplyQuote
Member
Joined: 12 Monaten ago
Posts: 598
14/09/2020 1:27 pm  

@robertocravallo @pio78 is right. Just use individual or expert network mode and issue will be gone.

Some routers can not handle the way eBlocker uses to intercept the traffic (ARP). Putting eBlocker in individual or expert mode disables ARP.

I'll add that router to our list as "manually compatible" then...

THX for the feedback!


Pio78 liked
ReplyQuote
Member
Joined: 11 Monaten ago
Posts: 181
14/09/2020 1:57 pm  

@RobertoCravallo

If you have further questions please write us 🙂 

 

regards

PIO78

 


ReplyQuote
Eminent Member
Joined: 10 Monaten ago
Posts: 39
17/09/2020 4:43 pm  

Played around with PI-HOLE for a couple of days. They sure have a "pretty" interface, kind of miss that here.

But... I believe eBlocker to be the supperior produkt, so I made a clean install of 2.5 and had it up and running in no time.

Now I just hope, that "individual settings" will save the day. Router booting up to five times on some days was very annoying!!! Hope that this is really the fix!

Thanks for your help with this...


ReplyQuote
Eminent Member
Joined: 10 Monaten ago
Posts: 39
17/09/2020 5:47 pm  

Now I finally have the certificate up and running, this process has me stumped EVERY time. Keep getting errors and then, suddenly, it works. Don't understand why!

But now I get these messages and don't know why? Everything seems to be working fine, but eBlocker is not blocking anything....

Needless to say , I have started eBlocker repeatedly!


ReplyQuote
Eminent Member
Joined: 10 Monaten ago
Posts: 39
17/09/2020 6:53 pm  

Ups, sorry. So I set "Netzwerkmodus" back to "automatisch" and all errors are gone.

Now what? Any ideas?


ReplyQuote
Member
Joined: 11 Monaten ago
Posts: 181
17/09/2020 7:37 pm  

@robertocravallo

 

some questions

IP Address of your Fritzbox:

IP Address of eBlocker:

DHCP Address Range:

Restart off als network clients?

New HTTPS Certifikate and in the browser imported?

You can test when you disable HTTPS on  the  network client!?

 

regards

PIO78

 

 

 


ReplyQuote
Eminent Member
Joined: 10 Monaten ago
Posts: 39
17/09/2020 7:46 pm  

Back to "Individuell" and the only browser I can get to work is BRAVE. Also no go on my ANDROID devices. FIREFOX also not working on MAC. Certificates are installed and are active.


ReplyQuote
Member
Joined: 11 Monaten ago
Posts: 181
17/09/2020 8:07 pm  

@robertocravallo

sorry for that question,

What message show the browser?

Does you clients have following setting:

Gateway & DNS: 192.168.178.55

 


ReplyQuote
Member
Joined: 12 Monaten ago
Posts: 598
18/09/2020 8:43 am  
Posted by: @robertocravallo

FIREFOX also not working on MAC.

What does this mean? What‘s the error you are getting? The more precise the issue is described the easier and quicker we can help. Now I‘m guessing...

From what I read above I‘d guess you are not using eBlocker‘s DHCP. Just use the wizard  to switch you existing DHCP off and eBlocker‘s DHCP on. Reboot ALL devices afterwards. This will make sure all devices get the right gateway set (eBlocker‘s IP). 

THX!


ReplyQuote
Eminent Member
Joined: 10 Monaten ago
Posts: 39
18/09/2020 8:55 am  

I am not using eBlocker's DHCP, I only get the attached message with that and don't get anywhere. 😕 

WHat is really strange on my MAC, BRAVE seems to work fine, but FIREFOX throws up errors. See attached file...


ReplyQuote
Eminent Member
Joined: 10 Monaten ago
Posts: 39
18/09/2020 8:55 am  

I am not using eBlocker's DHCP, I only get the attached message with that and don't get anywhere. 😕 


ReplyQuote
Member
Joined: 12 Monaten ago
Posts: 598
19/09/2020 4:29 am  

 @robertocravallo DNS is not DHCP. 

Under Network settings chose DHCP: eBlocker. In case of doubt, please check the Help - especially Tims videos if you speak German. Read/watch carefully. It‘s all there 😉 

Regarding DNS (yes, DNS - the other thing with D): read this please https://eblocker.org/community/bugs-features/no-internet-dns-servers-are-marked-red-unreliable/ or just leave settings to „Internet Provider“ if you feel unsure. DNS Custom mode which you seem to be using is rather for experts...

BTW: Uploaded image is twice / the same.

BRAVE probably works as it‘s using it‘s own DNS settings, I‘d guess.

THX! 


ReplyQuote
Member
Joined: 11 Monaten ago
Posts: 181
19/09/2020 7:18 pm  

@robertocravallo

see my older post

Look at Tims Video under the help section.

For correct working you have to use eBlocker DHCP with your problem.

 

regards

PIO78


ReplyQuote
Eminent Member
Joined: 10 Monaten ago
Posts: 39
20/09/2020 11:25 am  

I have it up and running now, I did set it up exactly like shown in the video!!

What I did not do, is set up my DNS on the MAC! 😇 Would be a good point to add to the video!

Now, if I could only get the certificate installed / recognized on my ANDROID devices... 


ReplyQuote
Eminent Member
Joined: 9 Monaten ago
Posts: 28
20/10/2020 8:04 pm  

Hello,

three days ago I installed the update to Version 2.5.6 to my raspberry Pi 3.

Everthings seems to be good, and the eblocker booted well.

Then I made the right settings step by step. Wrote the name of my Hardware behind the IP adresses, made the seetings of "Jugendschutz", IP Anonymisierung, eblocker mobile, https Settings (install certificates, Vertrauenswürdige Apps und Websites.

 

Then I had the following phenomens:

During the setup, I had to boot the eblocker again and again (sometimes after 5 minutes, somtimes after 30 minutes) because the eblocker was not available.

Theres was the following massages: "Bitte warten, das Gerät wird heruntergefahren...Trennen Sie bitte nicht die Stromversorgung" This happens directly after booting.

I booted again and again. Then the Bootprocess seems to be all right, but now the eblocker don't accept my Administrator Password.(I saved it in a Passwordmanager, so I'm sure that it was the right password. Then, today in the morning I botted again, and the eblocker accepted the Password.

__________________________

Here some Informations about the environment:

raspberry Pi 3

eblocker OS Version: 2.5.6

 

Rechner: iMAC, 27 ", middle 2015

OS X: 10.15.7

 

Router: Fritzbox 6591 Cable (gemietet)

ISP: Vodafone Kabel Deutschland

 

eblocker: 

Netzwerkmodus: Individuell

_____________________________

Today the eblocker started well, and I checked if the eblocker icon will be shown on the site http://setup.eblocker.com

But the eblocker symbol wasn't there. I was waiting for one hour, but there was no icon.

I deleted the cachememory in the browser.

The imac is wired by ethernetcable.

The WLAN connection of my iMac is disabled.

The result of the Netzwerkdienstprogramm after using "Trace" to www.eblocker.om is :

" traceroot to www.eblocker.com (138.68.124.969, 64hops max, 72 byte packets

1 *fritz.box (192............) 0,84 ms, 1,306 ms

...

15  138.68.124.96 (138.68.124.96)  15.030 ms  16.655 ms  15.194 ms

..."

My network settings in the systempreferences is:

IPv4 konfigurieren: DHCP

IP Adresse: 

...

ROuter: 192.168.178.1 

DNS Server: 192.168.178.44

Such Domains: fritz.box

....

 

So what have I to do, that the step 1 in the trace protokoll shows the IP of my eblocker (.....178.44) and not the IP Adress of my fritzbox.

Until now the results of my Privacy check are not good.

The IP anonymisierung is over nordvpn. But there i can´t see an effect.

Everythins is shown: Ort, Provider, IP Adresse, Browser, Operations System.

 

Could you please help me?

What have I to do now.


ReplyQuote
Member
Joined: 12 Monaten ago
Posts: 598
20/10/2020 9:16 pm  

@zwergkralle I‘m very confused by all the different (already solved!) threads you‘ve posted in and have no clue where you are at anymore. I‘d suggest you open a new thread and start all over as all the issues are probably connected. 

BTW: To not confuse all other readers I‘ve disapproved all your other postings. If you feel they are important for the community, please let me know and I‘m happy to approve again. (But posting to 2.4.x threads with a 2.5 is maybe not the best idea as things have changed very much since)

The „reboots“ you’ve mentioned sound very much like a hardware issue. Please check / change SD card & power supply. 

To make things easier for all of us: I recommend to start all over and reinstall eOS on a brand new SD card... if issues then still happen, open a new thread and we take it from there...

In any case: make sure eBlocker network mode is set to individual or expert mode. Automatic mode will not work with 6591 (see compatibility table).

THX!


Benne liked
ReplyQuote
Famed Member
Joined: 11 Monaten ago
Posts: 373
21/10/2020 8:39 am  
Posted by: @zwergkralle

My network settings in the systempreferences is:

IPv4 konfigurieren: DHCP

IP Adresse: 

...

ROuter: 192.168.178.1 

DNS Server: 192.168.178.44

I‘m not sure what the „systempreference“ is (probably a macOS thing?). I‘m missing the IP/Gateway settings of the client in your discussion unfortunately.

Nevertheless: Your client is sending the packages straight to the router - not to the eBlocker. So eBlocker can not work. Thats what the traceroute shows. So the Gateway address in your client is wrong as it points to your router and not to eBlocker. Make sure IPv6 is disabled in you client!

If IPv6 is off and issue persists: Two possibilities to check:

  1. You have not disabled DHCP in your router (or there is another DHCP server running in your network) that distributes the routers IP to the client (which sets it as gateway). Make sure all DHCP servers are off (but eBlocker‘s).
  2. Your client has the old Gateway address cached still. Disabling/reenabling the LAN adapter or manually releasing the DHCP lease or pulling the network cable before booting client and setting the cable back after boot will usually force the client to ask for a new DHCP lease. If eBlocker is the only DHCP server in your network the client will get the right settings - and route properly.

Hint if the above still fails: To make sure eBlocker gets the packages first, you can try to manually disable DHCP in client and set a fixed IP (to some free IP) and the Gateway in your client to eBlocker‘s IP (for a test only).

But generally I‘m with @random: it‘s not a good idea to post in several threads and mix 2.4 specific topics when you are on 2.5. Everything discussed here has nothing to do at all with this threads topic... and will confuse all readers. 🤔😢🤪

And yes, reboots sound like hardware issues - ususally power supply - and they are not related to the routing issue I‘ve discussed above.

Hope this helps.


Pio78 and Random liked
ReplyQuote
Member
Joined: 11 Monaten ago
Posts: 181
21/10/2020 12:57 pm  

Hi,

its a little bit confused, please work step by step

Do we have compatibility problems with 6591 Cable !?

Please try the following thing, set eBlocker to:

Individual Settings

In this mode the eBlocker assigns the IP addresses. The DHCP service of your router must be disabled.
Switch off IPV6 in Fritzbox, see other post... 🤔 
 
Please follow this manual/video:
 
 
Tims Video 023
 
 
Please let me know, if this helps...
 
regards
PIO78

ReplyQuote
Eminent Member
Joined: 9 Monaten ago
Posts: 28
22/10/2020 8:38 pm  

Hello, thank you all for your efforts,

@Random:

sorry for confusing...all you have done with my other postings is ok. The hardware does not reboot by itself, but I always reboot it, otherwise I have no access to the eblocker GUI anymore and I was not able to go online with my client.

I choosed the individual settings from Tims Video 023 since the beginning, so I'm sure that my problems are not from the automatic mode.

If all suggestions here do not lead to success, I will probably try it with a new SD card and a new installation.

I suspect that the problem is caused by my lack of network knowledge. Probably I also have to make network settings on my iMAC that have not been mentioned here before...

 

@Benne:

systempreferences in MAC OSX is the same as systemcontrol in Windows.

the ip/Gateway settings of the client are: 192.168.178.27 (client is my mac, right?)

I disabled the field "DHCP Server aktivieren" in my Fritzbox, like shown in TIMS Video 023.

After activating the individual mode in eblocker, eblocker did not find another dhcp server in my network.

But: Besides the Fritzbox I also have a Fritz Powerline 546E adapter. It gets the IP address automatically from the Fritzbox. Can this make problems?

Your client has the old Gateway address cached still. Disabling/reenabling the LAN adapter or manually releasing the DHCP lease or pulling the network cable before booting client and setting the cable back after boot will usually force the client to ask for a new DHCP lease. If eBlocker is the only DHCP server in your network the client will get the right settings - and route properly.

This helped for a few minutes. Then the Traceroute step one was to the eblocker. But a little bit later the same problem.

Hint if the above still fails: To make sure eBlocker gets the packages first, you can try to manually disable DHCP in client and set a fixed IP (to some free IP) and the Gateway in your client to eBlocker‘s IP (for a test only).

I try it, I am not sure about the correct settings on my iMAC:

I choosed:

configure IP4: manuell

IP Adress: 192.168.178.27

Teilnetzmaske: the same as in eblocker

Here I'm not sure:

Router: ??? (The IP of my Fritzbox or the IP of the eblocker?)

DNS Server: 192.168.178.44 (That is the IP of my eblocker,correct setting?)

Such Domains: What to fill in here?

Unfortunaly there is also an IPv6 Adress showen in this window.

At the moment I have no idea how to disable this on my client. (I can only choose: automatic, manuell, only Link local)

 Everything discussed here has nothing to do at all with this threads topic.

Sorry, I understand. Is it possible to move my post to the right place. In any case I will ask further questions then under a different topic.

And yes, reboots sound like hardware issues - ususally power supply - and they are not related to the routing issue I‘ve discussed above.

The hardware does not reboot by itself, but I always reboot it, otherwise I have no access to the eblocker GUI anymore.

 

@pio78:

I don't know, is it even possible to disable IPv6 when renting a device from a cable provider?

Tims Video 023 unfortunately did not realy helped me.

Now I try to ask my questions in the appropriate topic, sorry for confusing all...

 


ReplyQuote
Scroll to Top