Please check out the English help page (or the German Hilfe) first before posting.

Notifications
Clear all

Adding Timeserver  

   RSS

1

Hi together,

today i installed the eBlocker-2.5.0-raspberry-pi-4.img on my Pi. I imported the Cetifikate on my Mac Catalina and hat some failures while browsing. In the Event list, the Time was always Feb-13.

It seems so, the my Fritzbox with the new 7.20 Firmware deliver the wrong time. (2.europe.pool.ntp.org)

I started on Raspberry timedatectl set-ntp true, but still still the wrong time. I edited /etc/systemd/timesyncd.conf an added NTP=2.europe.pool.ntp.org. so i become the correct time.

I think, it would be fine to have a setting for the timeserver or to set the time manual in the GUI.
What do you think about it?

Greetings Alex

P.S: After deactivate and activate the timeserver service on Fritzbox, i always get the correct time from it...... Hope, this will someone helps

2 Answers
1

@neppumuck Well done! I like the idea and would like to invite you to join the team and get this fixed together with us 😀 😎

We have a looong todo list - and setting time might be not the highest priority otherwise... 🤔 

0

Hi,

good idea, could look like this picture...

 

regards

PIO78

@pio78

A lesson learned from me, can you also display the system time used or received here? I have looked for this time in vain.

Answer
Scroll to Top