Please check out the English help page (or the German Hilfe) first before posting.

Notifications
Clear all

[Solved] eBlocker not working with iPad  

  RSS

Active Member
Joined: 6 Monaten ago
Posts: 14
17/11/2020 9:36 am  

Hi there,

i just can‘t get the https support working on my iPad (air 2, iOS 14.2). I work through the https support wizard, install the certificate successfully, but it doesn’t work. Websites can’t be accessed anymore and the test within eBlocker shows an error with the certificate. Yes, I restarted my iPad, no changes. 
my iPhone X with iOS 14.2 works fine. Is it because my iPad is shown as a Mac by eBlocker...?
thank you guys!

 

running a raspberry pi 4 2gb RAM with eblocker OS 2.5.6 With avm FRITZ!Box 7530


Quote
Famed Member
Joined: 11 Monaten ago
Posts: 371
17/11/2020 9:54 am  

@alexsuff After importing the certificate profile to iOS, you need to trust it in a separate (a little complicated) step:

iOS Settings>General>Info - here scroll down to last item „Certificate Trust Settings“ and click it. Choose eBlocker certificate and mark it trusted.

Please also check the iOS 14 post in this forum - this probably fixes the „shown as Mac“ remark.

Hope this helps 😊 


ReplyQuote
Active Member
Joined: 6 Monaten ago
Posts: 14
17/11/2020 9:56 am  

@benne now I feel stupid 🙈 thank you so much! It worked perfectly. 


Benne liked
ReplyQuote
Famed Member
Joined: 11 Monaten ago
Posts: 371
17/11/2020 10:00 am  

@alexsuff No worries. I‘m happy to help.  🤗 


ReplyQuote
Active Member
Joined: 6 Monaten ago
Posts: 14
17/11/2020 10:02 am  

@benne could you send me a link for the iOS 14 / shown as Mac topic? I can’t find it...


ReplyQuote
Famed Member
Joined: 11 Monaten ago
Posts: 371
17/11/2020 8:56 pm  

@alexsuff Announcements forum:  https://eblocker.org/community/announcements/ios-14-important-configuation-necessary/

Maybe this is not finally solving the glitch. If not, could you please state the exact iPad model as the eBlocker database for matching the device might just need an update.


ReplyQuote
Scroll to Top