Please check out the English help page (or the German Hilfe) first before posting.

Notifications
Clear all

[Sticky] Raspi 3 eOS 2.5.6 issues?  

  RSS

Member
Joined: 12 Monaten ago
Posts: 597
18/11/2020 10:18 pm  

Some users reported sporadic „no internet“ and or „no access to eBlocker dashboard/settings“ running eBlockerOS 2.5.6 on Raspi 3 only. Raspi 4 works without issues!

Unfortunately we can not reproduce this situation to find the cause.

If you run eOS 2.5.6 on Raspi 3 we kindly ask to report exact Raspi model/RAM and whether you experience „outages“ or if everything works fine. Then please also report if you run VPN and provider (as we suspect this might be related to the issue).

THX!


Quote
Topic Tags
New Member
Joined: 5 Tagen ago
Posts: 1
23/11/2020 6:38 pm  

My eBlocker Pi is working fine so far until it becomes unaccessible after a while. Then I reboot it via a USB-connected keyboard using ctrl-alt-entf. Do you have any idea what to try?

Raspberry Pi 3
RAM 4MB? How can I find out?
SD Card Sandisk 64 GB A2
Power Supply 5V 2A

eOS 2.5.6


ReplyQuote
Member
Joined: 11 Monaten ago
Posts: 181
23/11/2020 8:06 pm  

@serpentin

please read the intructions!

Do really have a powersupply with 2A ?

You have to use one with 2,5A 🤨 

 

with less power eBlocker could crash 💣 

 

Regards

PIO78

 

 


ReplyQuote
Famed Member
Joined: 11 Monaten ago
Posts: 371
23/11/2020 9:47 pm  

@serpentin @pio78 We suspect a low memory condition caused by filter list updates are the reason for the Raspi 3 issues. Thanks to @bpr for this finding during intensive tests for the 2.5.8 update. He also found a clever way how to save memory by shrinking the malware list without compromising safety. 😎 🤩 😎 

We hope to release the improved lists as well as 2.5.8+ during the week. 

@serpentin Please stay tuned and share your experience after the update here.

 


serpentin liked
ReplyQuote
New Member
Joined: 3 Tagen ago
Posts: 3
25/11/2020 8:22 am  

Same issue here.

eBlocker stops working random... after 2h, 3h, 1,5h...

eBlocker Webinterface is no longer reachable, can't even ping the device. Ethernet LEDs are still flashing.

Set it up yesterday for the first time and sadly this is my first experience with eblocker, but i love it. i was using pihole before.

 

My setup:

  • Model: Raspberry Pi 3 Model B Plus Rev 1.3
  • RAM: 1GB
  • SD Card: 16 GB Transcend SDHC Class 10
  • PowerSupply: 5V 2,3 A
  • eBlocker version 2.5.6

 

My first steps after installation:

 

  • I enabled eBlocker mobile after installation but havent used it yet.
  • Renamed all my devices in eblocker webinterface (~32) and enabled them to use eblocker.
  • Added 2 more dns servers and another Filterlist (oisd domain).

Then i ran into this issue.

First time i didn't complain. Just powered off hard and restarted it. it just can happen...

After that it worked as expected again.

 

then, after a period of time (about 2 to 3 hours) it stopped working again.

 

I decided to undo my following settings:

  • disabled eblocker mobile
  • removed added dns servers and oisd filter list.

 

unfortunately it stops working again after some time.

 

hope my expierinces can help you debugging.


Random liked
ReplyQuote
Member
Joined: 12 Monaten ago
Posts: 597
25/11/2020 8:45 am  

@safri THX for the helpful feedback.

Please disable additional blocker lists as memory consumption of anything „additional“ seems to be the cause.

Last night we‘ve updated the eBlocker filters in a less memory consuming matter. This should (hopefully) fix the issues.

If you are not experiencing issues with the eBlocker standard for a couple of days then you might want to add additional list or enable eBlocker VPN (which is probably another source of more memory consumption).

THX very much for your cooperation!


ReplyQuote
Scroll to Top