Please check out the English help page (or the German Hilfe) first before posting.

Notifications
Clear all

[Bugs] White Cube eOS 2.5 BETA upgrade  

  RSS

Famed Member
Joined: 11 Monaten ago
Posts: 371
10/09/2020 9:28 pm  

Please find the upgrade instructions here: GermanEnglish

If you have upgraded your WHITE CUBE to eOS 2.5.x BETA and experience bugs, issues or some strange behavior: This thread is for you 😀 

Please tell us step by step how to reproduce the issue. Do not post Diagnosis Reports unless requested by the team.

Thank you so much for your help!


CalimerO liked
Quote
Active Member
Joined: 6 Monaten ago
Posts: 8
11/09/2020 1:37 pm  

Hello everybody,
I updated the eBlocker to 2.5.4 - everything went so smoothly, but I seem to have a wrong date. In the dashboard, the update date is June 2nd, 2020, as well as in the settings in the update window (see screenshot).

 
Update: after rebooting the eBlocker, the date now seems to be correct. (see screenshot 2)

Random and CalimerO liked
ReplyQuote
Member
Joined: 11 Monaten ago
Posts: 224
11/09/2020 2:18 pm  

@snappy_gambler

Just disable and reenable eBlocker as DNS Firewall in the Settings -> DNS-Firewall

Then restart the eBlocker and check the date under System > Events

regards

Sven


ReplyQuote
New Member
Joined: 7 Monaten ago
Posts: 1
14/09/2020 10:14 am  

White Cube updated flawlessly to OS 2.5.4 at release date 11.09.2020

the cube had lifetime Pro license activated

yesterday i performed a full reset  and after that no acivation possible

can't update nor activate license (after the full reset)

The message say: eBlocker activation service cannot be reached. You may continue without activation

connected to a FritzBox 7530 and i have access to internet 

tried different DNS settings

several reboots

and i tried network mode automatic and network mode individual/expert

no success

Is there a problem with the activation service  / activation server ?


ReplyQuote
Member
Joined: 12 Monaten ago
Posts: 64
14/09/2020 5:20 pm  

@fisano,

we had an issue with an expired certificate on the activation server.

Could you try again, please?

Thanks!


ReplyQuote
Eminent Member
Joined: 3 Monaten ago
Posts: 44
15/09/2020 9:03 pm  

Hi all

just to let you know: I have upgraded a couple of days ago. And I delighted with the upgrade. My VPN, my biggest issue, works. I only noticed on VPN drop in connection, but it did not crash, and it only happened once as far as I know. So far, I am very happy with the progress of this update. Keep it up, you are doing the right thing with the right quality. And to migrate to a new platform is anything else than easy.... 


Benne liked
ReplyQuote
Member
Joined: 12 Monaten ago
Posts: 597
15/09/2020 11:44 pm  

@gregor Thanks for sharing.

I took the freedom to join your post to the corresponding bug thread in case more people find VPN unstable. They might show up here 😉 

THX!


ReplyQuote
Scroll to Top