Please check out the new Instant Help (beta) first before posting.

Notifications
Clear all

The eBlocker does not work


New Member
Joined: 5 Monaten ago
Posts: 1
Topic starter  

The icon is not displayed in the browser.
In device details it says: eBlocker is activated for this device. Check in "eblocker.org/de/privacy-check/" says location, provider, IP address, etc. are visible.

Network mode: Expert (unfortunately I'm not). Noticeable: DHCP service is set to external in the network settings. Underneath with a warning: Configuration for the external DHCP service, the IP address of the eBlocker is displayed. Here I would want to enter the Fritz! Box address that provides this service. But not possible.

Unfortunately, I hadn't worked with the eBlocker for a long time and didn't check its function. I recently reorganized my home network with new IP addresses. I've been using fixed addresses for a long time. Everything else works.

Now I wanted to try the TOR anonymization and had to find out that nothing seems to work.

I have worked through points 5.4 and 5.7 of the operating instructions: reset, restart, etc.

Any idea?

netzwerk

 

Client OS
macOS
Browser
Chrome
eBlocker hardware
Original White Cube
Client OS version
13.6
Browser version
88
eBlockerOS version
2.5.6

Quote
Member
Joined: 1 Jahr ago
Posts: 766
 

Well, as you are not an expert, I would recommend Individual Mode: https://eblocker.org/docs/eblocker-individual-network-setting/

This requires to disable your fritz dhcp, but eBlocker will seamlessly take over all set IPs - and your network issues are gone. 

THX!


ReplyQuote
Member
Joined: 1 Jahr ago
Posts: 766
 

@leonpp Just checking back. Could you solve the issue with „Individual Network Mode“ meanwhile? If not, I‘m happy to help...

THX!


ReplyQuote
Scroll to Top